Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Amiga 4000 Desktop
#1
Lightbulb 
HiHo Folx!

Nun - hier wieder mal ein A4000 Board, das nicht nur einen üblichen Akkuschaden aufweist, sondern dazu noch Kolateralschäden durch auslaufende SMD Elko's. Auch sieht das Board vom Gesamteindruck so aus, also ob es feucht gelegen hat.

Die Schäden sind jedenfalls heftig...

Eines Vorweg - wer "meint" - so einen Schaden mal eben auf die Schnelle reparieren zu können, der irrt sich Gewaltig.

Der Zeitaufwand - für eine korrekte und saubere Überarbeitung - beträgt MINDESTENS 40 bis 60 Arbeitsstunden; die Tendenz geht manchmal eher in Richtung 80 Stunden. Und das alles OHNE Fehlersuche. Die kommt ggf. noch dazu; ich habe auch schon 120 Arbeitsstunden in ein Board investiert. Aua2 Devil4 Strange4
-----

Auf geht's - erste Besichtigung:

    -     -     -    
-----

    -     -     -    
-----

    -     -     -    
-----

Auha! AuWeiA! Aua 
-----

Heul1

Mach' ich -> Heul2
-----

Tja - warum?! Meist in den Keller oder auf den Dachboden gestellt, 20 Jahre vergessen, und dann mal Zufällig gefunden.

Das Ergebnis von solchen "Keller- und Dachbodenfunden" seht Ihr hier!
-----

Falls also irgendwer irgendwo einen "Kellerfund" oder einen "Dachbodenfund" anpreist respektive verkaufen will - lasst Euch UNBEDINGT Bilder vom Innenleben zeigen!!!

Besser ist das!
-----

Ich hab' keine Macken! Das sind Special Effects!

Zitieren
#2
Lightbulb 
Sodale!

Augenblicklicher Stand, nach dem Abräumen Angel 

    -     -     -    
-----

    -     -     -    
-----

    -     -    
-----

Der TATSÄCHLICHE Schaden offenbart sich immer erst, wenn die Beschädigten Bereiche frei gelegt wurden.

Wie man sieht - hier ist etliches zu tun, gerade im Akku Bereich - da hat es etliches "vernichtet". Bigmotz 


Als Info - "Lötpads" die sich beim aus- und ablöten in Luft auflösen, verschwinden, und/oder einfach so abfallen - waren so oder so nicht mehr zu retten.

Besser JETZT und beim Rework, als späterer "Folgeschaden".

Deshalb ist es ungemein Wichtig - in diesem Zustand nach dem Abräumen - GENAU hinzusehen, und ggf. VIAs (Durchkontaktierungen) und Lötpad's zu überarbeiten.

Ich hab' keine Macken! Das sind Special Effects!

Zitieren
#3
Sodale! Ich habe in einigen Bereichen weiteres "Frei gelegt" - Au-haua-ha! Such

Das sieht nicht so dolle aus......leider! Bigmotz

Ok! Das "shield" sieht nach einer kurzen Dremel Polier Aktion schon besser aus. Smile

   
-----

Allerdings - der Rest? Übel....

    -     -    
-----

Die VIAs (Durchkontaktierungen) sind völlig zerfressen, und zwar - Total!

Bei ein paar würde ich diese ja noch überarbeiten, aber - bei der Menge hier? Angel

Ebenso wie etliches an Leiterbahnen, und ob das Board dann im Anschluss wirklich läuft? Das kann man NIE vorher sagen.

In der Regel funktionieren sie, wobei ich bei diesem Schaden eher dazu tendiere, ein neues Board auszubauen, was vom Aufwand her einfacher wäre. Dafuer
-----

Ich muss da noch ein paar weitere Stellen sichten, wie zB Audio und Seriell Bereich; wenn dort das dort ebenfalls so oder so ähnlich aussieht, ist die Sache klar.
-----

Hier ein paar Auszüge in Nahaufnahme:

    -     -     -    
-----

Bis dahin....

Ich hab' keine Macken! Das sind Special Effects!

Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste